重要通知: MT4平台即将更新

 

尊敬的客户,

激石已经收到迈达克软件公司(MetaQuotes Software Corp)通知, 从2017年10月1日(星期日)起,MetaTrader 4平台将停止对Windows XP,Windows 2003和Windows Vista的支持。由于潜在的硬件功能无法再被识别,这些操作系统将被认为已经过时。
这对我意味着什么?
MetaQuotes表示目前Windows 7是运行MetaTrader 4所需的最低操作系统版本, 但是更加推荐使用64位版本的Windows 10。
旧版本的MetaTrader 4将继续在Windows XP,Windows 2003和Windows Vista上运行, 直到2017年10月1日(星期日)后,将不再收到更新,安装程序也将不会在这些操作系统上运行。如果您的MetaTrader 4没有更新,您可能会无法执行交易或保证稳定。

如果您有任何关于交易时间改变或者您需要任何协助,
请联系我们的客户支持部门。

致以诚挚的问候,

激石团队